Welcome to Equinix service availability status page.

To view all notifications, log in to the Equinix Customer Portal. If you are experiencing an outage, log a trouble ticket or contact the Global Support Desk.

Link Failure (Internet Exchange)
Incident Report for Equinix
Resolved
This incident has been resolved.
bthyyv1w0cqs

Incident Number: INC0043514
[Internet Exchange - Americas (DA)]
Posted Jun 12, 2024 - 14:25 UTC
Update
The issue has been identified and a fix is being implemented.
bthyyv1w0cqs

Incident Number: INC0043514
[Internet Exchange - Americas (DA)]
Posted Jun 11, 2024 - 11:37 UTC
Identified
We are currently investigating this issue.
bthyyv1w0cqs

Incident Number: INC0043514
[Internet Exchange - Americas (DA)]
Posted Jun 11, 2024 - 11:22 UTC
This incident affected: Internet Exchange - Americas (DA - Dallas).