Welcome to Equinix service availability status page.

To view all notifications, log in to the Equinix Customer Portal. If you are experiencing an outage, log a trouble ticket or contact the Global Support Desk.

Network Service Issue (Equinix Fabric, Network Edge)
Incident Report for Equinix
Resolved
This incident has been resolved.
g0cc2wcrrkfq

Incident Number: INC0043385
[Equinix Fabric - Asia-Pacific (OS); Network Edge - Asia-Pacific (OS)]
Posted Jun 12, 2024 - 06:35 UTC
Update
The issue has been identified and a fix is being implemented.
g0cc2wcrrkfq

Incident Number: INC0043385
[Equinix Fabric - Asia-Pacific (OS); Network Edge - Asia-Pacific (OS)]
Posted Jun 10, 2024 - 15:54 UTC
Identified
We are currently investigating this issue.
g0cc2wcrrkfq

Incident Number: INC0043385
[Equinix Fabric - Asia-Pacific (OS); Network Edge - Asia-Pacific (OS)]
Posted Jun 10, 2024 - 15:39 UTC
This incident affected: Network Edge - Asia-Pacific (OS - Osaka) and Equinix Fabric - Asia-Pacific (OS - Osaka).