Welcome to Equinix service availability status page.

To view all notifications, log in to the Equinix Customer Portal. If you are experiencing an outage, log a trouble ticket or contact the Global Support Desk.

Equinix Fabric Backbone Provider Link Issue (Equinix Fabric)
Incident Report for Equinix
Identified
Please note that our provide is still working to isolate the trouble. At this time no ETTR has been provided. We will continue to provide updates.
Incident Number: 5-220852097496
[Equinix Fabric - Americas (AT)]
Posted Oct 21, 2022 - 11:56 UTC
Investigating
Equinix SMC monitored that one of Equinix Fabric backbone provider links between AT1 and HO1 is currently down.
Incident Number: TBD
[Equinix Fabric - Americas (AT)]
Posted Oct 20, 2022 - 16:46 UTC
This incident affects: Equinix Fabric - Americas (AT - Atlanta).