Welcome to Equinix service availability status page.

To view all notifications, log in to the Equinix Customer Portal. If you are experiencing an outage, log a trouble ticket or contact the Global Support Desk.

Network Service Issue (Equinix Internet Access / Equinix Connect)
Incident Report for Equinix
Resolved
This incident has been resolved.
05q3jtt6rrxs

Incident Number: INC0053085
[Equinix Internet Access / Equinix Connect - AMER (LA)]
Posted Sep 03, 2024 - 04:24 UTC
Update
The issue has been identified and a fix is being implemented.
05q3jtt6rrxs

Incident Number: INC0053085
[Equinix Internet Access / Equinix Connect - AMER (LA)]
Posted Aug 22, 2024 - 14:09 UTC
Identified
We are currently investigating this issue.
05q3jtt6rrxs

Incident Number: INC0053085
[Equinix Internet Access / Equinix Connect - AMER (LA)]
Posted Aug 22, 2024 - 13:53 UTC
This incident affected: Equinix Internet Access / Equinix Connect - AMER (LA - Los Angeles).