Welcome to Equinix service availability status page.

To view all notifications, log in to the Equinix Customer Portal. If you are experiencing an outage, log a trouble ticket or contact the Global Support Desk.

Provider Issue (Equinix Fabric, Metro Connect)
Incident Report for Equinix
Resolved
Equinix SMC monitored that the affected dark fiber link has already recovered. We are currently monitoring the stability of the link and we will continue to follow up with the dark fiber provider for the root cause..
ndn7y2g0kf0h

Incident Number: INC0036939
[Equinix Fabric - Asia-Pacific (MB); Metro Connect - Asia-Pacific (MB)]
Posted Apr 21, 2024 - 13:07 UTC
Update
Equinix SMC monitored that the affected dark fiber link has already recovered. We are currently monitoring the stability of the link and we will continue to follow up with the dark fiber provider for the root cause..
ndn7y2g0kf0h

Incident Number: INC0036939
[Equinix Fabric - Asia-Pacific (MB); Metro Connect - Asia-Pacific (MB)]
Posted Apr 21, 2024 - 08:05 UTC
Update
Dark fiber provider will be sending their technician to investigate on the fault. ETA is at 07:00 UTC. Further updates will be communicated as soon as available..
ndn7y2g0kf0h

Incident Number: INC0036939
[Equinix Fabric - Asia-Pacific (MB); Metro Connect - Asia-Pacific (MB)]
Posted Apr 21, 2024 - 04:39 UTC
Update
Equinix SMC detected a Dark fiber link disturbance in the MB metro.

Equinix Fabric Metro Remote port and Unprotected Metro Connect circuits experience service interruption while Protected Metro Connect circuits experienced 50ms switching hit. Equinix engineers are investigating issue..
ndn7y2g0kf0h

Incident Number: INC0036939
[Equinix Fabric - Asia-Pacific (MB); Metro Connect - Asia-Pacific (MB)]
Posted Apr 21, 2024 - 01:44 UTC
Update
The issue has been identified and a fix is being implemented.
ndn7y2g0kf0h

Incident Number: INC0036939
[Equinix Fabric - Asia-Pacific (MB); Metro Connect - Asia-Pacific (MB)]
Posted Apr 21, 2024 - 01:02 UTC
Identified
We are currently investigating this issue.
ndn7y2g0kf0h

Incident Number: INC0036939
[Equinix Fabric - Asia-Pacific (MB); Metro Connect - Asia-Pacific (MB)]
Posted Apr 21, 2024 - 00:48 UTC
This incident affected: Equinix Fabric - Asia-Pacific (MB - Mumbai) and Metro Connect - Asia-Pacific (MB - Mumbai).