Welcome to Equinix service availability status page.

To view all notifications, log in to the Equinix Customer Portal. If you are experiencing an outage, log a trouble ticket or contact the Global Support Desk.

Network Component Issue (Metro Connect)
Incident Report for Equinix
Resolved
Single-Homed Equinix Connect (EC) and Equinix Internet Access (EIA) customers experienced service interruption while no impact to Dual-Home EC and EIA customers due to redundancy. Equinix engineers are working to restore the affected services..
xnhs92lhktsy

Incident Number: INC0037621
[Metro Connect - Asia-Pacific (HK)]
Posted Apr 27, 2024 - 01:56 UTC
Update
Single-Homed Equinix Connect (EC) and Equinix Internet Access (EIA) customers experienced service interruption while no impact to Dual-Home EC and EIA customers due to redundancy. Equinix engineers are working to restore the affected services..
xnhs92lhktsy

Incident Number: INC0037621
[Metro Connect - Asia-Pacific (HK)]
Posted Apr 25, 2024 - 23:25 UTC
Update
The issue has been identified and a fix is being implemented.
xnhs92lhktsy

Incident Number: INC0037621
[Metro Connect - Asia-Pacific (HK)]
Posted Apr 25, 2024 - 22:29 UTC
Identified
We are currently investigating this issue.
xnhs92lhktsy

Incident Number: INC0037621
[Metro Connect - Asia-Pacific (HK)]
Posted Apr 25, 2024 - 22:15 UTC
This incident affected: Metro Connect - Asia-Pacific (HK - Hong Kong).