Welcome to Equinix service availability status page.

To view all notifications, log in to the Equinix Customer Portal. If you are experiencing an outage, log a trouble ticket or contact the Global Support Desk.

Provider Issue (Equinix Fabric)
Incident Report for Equinix
Resolved
This incident has been resolved.
c7w79yytb9zj

Incident Number: INC0034665
[Equinix Fabric - EMEA (DX, FR)]
Posted Apr 04, 2024 - 02:35 UTC
Update
The issue has been identified and a fix is being implemented.
c7w79yytb9zj

Incident Number: INC0034665
[Equinix Fabric - EMEA (DX, FR)]
Posted Apr 03, 2024 - 03:18 UTC
Identified
We are currently investigating this issue.
c7w79yytb9zj

Incident Number: INC0034665
[Equinix Fabric - EMEA (DX, FR)]
Posted Apr 03, 2024 - 03:03 UTC
This incident affected: Equinix Fabric - EMEA (DX - Dubai, FR - Frankfurt).