Welcome to Equinix service availability status page.

To view all notifications, log in to the Equinix Customer Portal. If you are experiencing an outage, log a trouble ticket or contact the Global Support Desk.

Provider Issue (Equinix Fabric)
Incident Report for Equinix
Resolved
This incident has been resolved.
j4bcws8mtw5s

Incident Number: INC0037056
[Equinix Fabric - Americas (NY, TR)]
Posted Apr 23, 2024 - 07:02 UTC
Update
The issue has been identified and a fix is being implemented.
j4bcws8mtw5s

Incident Number: INC0037056
[Equinix Fabric - Americas (NY, TR)]
Posted Apr 22, 2024 - 03:48 UTC
Identified
We are currently investigating this issue.
j4bcws8mtw5s

Incident Number: INC0037056
[Equinix Fabric - Americas (NY, TR)]
Posted Apr 22, 2024 - 03:33 UTC
This incident affected: Equinix Fabric - Americas (NY - New York, TR - Toronto).