Welcome to Equinix service availability status page.

To view all notifications, log in to the Equinix Customer Portal. If you are experiencing an outage, log a trouble ticket or contact the Global Support Desk.

Link Failure (Equinix Fabric)
Incident Report for Equinix
Resolved
This incident has been resolved.
7mqgwvvzrw6q

Incident Number: INC0037424
[Equinix Fabric - Asia-Pacific (SL, TY)]
Posted Apr 24, 2024 - 23:24 UTC
Update
The issue has been identified and a fix is being implemented.
7mqgwvvzrw6q

Incident Number: INC0037424
[Equinix Fabric - Asia-Pacific (SL, TY)]
Posted Apr 24, 2024 - 18:29 UTC
Identified
We are currently investigating this issue.
7mqgwvvzrw6q

Incident Number: INC0037424
[Equinix Fabric - Asia-Pacific (SL, TY)]
Posted Apr 24, 2024 - 18:12 UTC
This incident affected: Equinix Fabric - Asia-Pacific (SL - Seoul, TY - Tokyo).