Welcome to Equinix service availability status page.

To view all notifications, log in to the Equinix Customer Portal. If you are experiencing an outage, log a trouble ticket or contact the Global Support Desk.

Link Failure (Equinix Fabric, Network Edge)
Incident Report for Equinix
Resolved
Equinix SMC identified a link failure between Santiago and São Paulo. We have notified the provider about the issue..
Incident Number: INC0020607
[Equinix Fabric - Americas (SP, ST); Network Edge - Americas (SP)]
Posted Nov 24, 2023 - 05:09 UTC
Update
Equinix SMC identified a link failure between Santiago and São Paulo. We have notified the provider about the issue..
Incident Number: INC0020607
[Network Edge - Americas (SP); Equinix Fabric - Americas (SP, ST)]
Posted Nov 20, 2023 - 19:52 UTC
Update
Equinix SMC identified a link failure between Santiago and São Paulo. We have notified the provider about the issue..
Incident Number: INC0020607
[Equinix Fabric - Americas (SP, ST); Network Edge - Americas (SP)]
Posted Nov 20, 2023 - 16:57 UTC
Identified
We are currently investigating this issue.
Incident Number: INC0020607
[Equinix Fabric - Americas (SP, ST); Network Edge - Americas (SP)]
Posted Nov 20, 2023 - 16:43 UTC
This incident affected: Network Edge - Americas (SP - Sao Paulo) and Equinix Fabric - Americas (SP - Sao Paulo, ST - Santiago).