Welcome to Equinix service availability status page.

To view all notifications, log in to the Equinix Customer Portal. If you are experiencing an outage, log a trouble ticket or contact the Global Support Desk.

Network Component Issue (Equinix Internet Access / Equinix Connect)
Incident Report for Equinix
Resolved
The faulty line card has been replaced and is now operational. We are currently monitoring the card for stability..
6km2mk66m132

Incident Number: INC0054505
[Equinix Internet Access / Equinix Connect - EMEA (SK)]
Posted Sep 11, 2024 - 21:05 UTC
Update
The issue has been identified and a fix is being implemented.
6km2mk66m132

Incident Number: INC0054505
[Equinix Internet Access / Equinix Connect - EMEA (SK)]
Posted Sep 03, 2024 - 11:33 UTC
Identified
We are currently investigating this issue.
6km2mk66m132

Incident Number: INC0054505
[Equinix Internet Access / Equinix Connect - EMEA (SK)]
Posted Sep 03, 2024 - 11:17 UTC
This incident affected: Equinix Internet Access / Equinix Connect - EMEA (SK - Stockholm).