Welcome to Equinix service availability status page.

To view all notifications, log in to the Equinix Customer Portal. If you are experiencing an outage, log a trouble ticket or contact the Global Support Desk.

Provider Issue (Equinix Fabric)
Incident Report for Equinix
Resolved
This incident has been resolved.
832bhbsfxplx

Incident Number: INC0035918
[Equinix Fabric - Americas (DA, MX)]
Posted Apr 12, 2024 - 09:41 UTC
Update
The issue has been identified and a fix is being implemented.
832bhbsfxplx

Incident Number: INC0035918
[Equinix Fabric - Americas (DA, MX)]
Posted Apr 12, 2024 - 04:25 UTC
Identified
We are currently investigating this issue.
832bhbsfxplx

Incident Number: INC0035918
[Equinix Fabric - Americas (DA, MX)]
Posted Apr 12, 2024 - 04:13 UTC
This incident affected: Equinix Fabric - Americas (DA - Dallas, MX - Mexico City).