Welcome to Equinix service availability status page.

To view all notifications, log in to the Equinix Customer Portal. If you are experiencing an outage, log a trouble ticket or contact the Global Support Desk.

Equinix Fabric Backbone Provider Link Issue (Equinix Fabric)
Incident Report for Equinix
Resolved
Equinix SMC monitored that the Equinix Fabric backbone link remained stable since it recovered on 27 June 2023 at 17:42 hrs site local time after the provider restored the multiple subsea cable fault.
Incident Number: 5-222354657909
[Equinix Fabric - Asia-Pacific (HK)]
Posted Jun 30, 2023 - 14:55 UTC
Update
Latest Update: Our backbone link provider updated that the ETR was tentatively moved to end of June due to multiple cable faults that need to be repaired.

Next Action: SMC will continue to monitor the provider's restoration progress.
Incident Number: 5-222354657909
[Equinix Fabric - Asia-Pacific (HK)]
Posted Jun 05, 2023 - 02:31 UTC
Update
Latest Update: Our backbone link provider updated that the ETR was tentatively moved to early June.

Next Action: SMC will continue to monitor the provider's restoration progress.
Incident Number: 5-222354657909
[Equinix Fabric - Asia-Pacific (HK)]
Posted May 04, 2023 - 23:35 UTC
Update
Latest Update: Our backbone link provider updated that the ETR was tentatively moved to late April.

Next Action: SMC will continue to monitor the provider's restoration progress.
Incident Number: 5-222354657909
[Equinix Fabric - Asia-Pacific (HK)]
Posted Apr 13, 2023 - 04:57 UTC
Update
Latest Update: Our backbone link provider updated that the cable ship arrival and ETR was moved to mid of April.

Next Action: SMC will continue to monitor the provider's restoration progress.
Incident Number: 5-222354657909
[Equinix Fabric - Asia-Pacific (HK)]
Posted Apr 04, 2023 - 05:12 UTC
Identified
Our backbone link provider updated that estimated time to complete restoration is around late March upon arrival of the repair ship at the cable fault location.



Next Action: Equinix APAC SMC will continue to follow up with the provider on restoration progress.
Incident Number: 5-222354657909
[Equinix Fabric - Asia-Pacific (HK)]
Posted Feb 21, 2023 - 10:41 UTC
Investigating
Equinix SMC monitored that one of Equinix Fabric backbone links between HK and OS is currently down.
Incident Number: TBD
[Equinix Fabric - Asia-Pacific (HK)]
Posted Dec 25, 2022 - 21:32 UTC
This incident affected: Equinix Fabric - Asia-Pacific (HK - Hong Kong).