Welcome to Equinix service availability status page.

To view all notifications, log in to the Equinix Customer Portal. If you are experiencing an outage, log a trouble ticket or contact the Global Support Desk.

Provider Issue (Equinix Fabric)
Incident Report for Equinix
Resolved
Faulty hardware component was replaced with success by CSP engineering Team. All services have recovered at 11:36 UTC. Equinix SMC is going to monitor the service for stability. .
k29dw0zzrjcg

Incident Number: INC0036102
[Equinix Fabric - EMEA (LD)]
Posted Apr 15, 2024 - 15:06 UTC
Update
Faulty hardware component was replaced with success by CSP engineering Team. All services have recovered at 11:36 UTC. Equinix SMC is going to monitor the service for stability. .
k29dw0zzrjcg

Incident Number: INC0036102
[Equinix Fabric - EMEA (LD)]
Posted Apr 15, 2024 - 12:42 UTC
Update
Issue was identified on the CSP end as the result of a faulty hardware component. New part was already delivered and CSP is working to replace it. ETR was estimated to 18:00 UTC..
k29dw0zzrjcg

Incident Number: INC0036102
[Equinix Fabric - EMEA (LD)]
Posted Apr 15, 2024 - 10:43 UTC
Update
Please be advised we are working with our CSP to resolve this issue. No ETR at this time..
k29dw0zzrjcg

Incident Number: INC0036102
[Equinix Fabric - EMEA (LD)]
Posted Apr 14, 2024 - 21:05 UTC
Update
Current Service Impact: Loss of service for nonreduntant connections.

Latest Update: Equinix is observing an outage on one of our circuits with CSP infrastructure.

Next Action: The issue will be investigated locally and together with CSP support..
k29dw0zzrjcg

Incident Number: INC0036102
[Equinix Fabric - EMEA (LD)]
Posted Apr 14, 2024 - 12:19 UTC
Update
The issue has been identified and a fix is being implemented.
k29dw0zzrjcg

Incident Number: INC0036102
[Equinix Fabric - EMEA (LD)]
Posted Apr 14, 2024 - 11:56 UTC
Identified
We are currently investigating this issue.
k29dw0zzrjcg

Incident Number: INC0036102
[Equinix Fabric - EMEA (LD)]
Posted Apr 14, 2024 - 11:45 UTC
This incident affected: Equinix Fabric - EMEA (LD - London).