Welcome to Equinix service availability status page.

To view all notifications, log in to the Equinix Customer Portal. If you are experiencing an outage, log a trouble ticket or contact the Global Support Desk.

Provider Issue (Equinix Internet Access / Equinix Connect, Internet Exchange)
Incident Report for Equinix
Resolved
The reason for this issue was due to planned maintenance by the vendor NL-IX, but unfortunately, the notification was sent to an incorrect email address. The provider has been instructed to rectify this mailing situation. We will continue to monitor the situation until the maintenance is completed, which is scheduled to end at 6 am local time in Amsterdam..
phcpy5v9c8tk

Incident Number: INC0037290
[Equinix Internet Access / Equinix Connect - EMEA (AM); Internet Exchange - EMEA (AM)]
Posted Apr 24, 2024 - 04:39 UTC
Update
The reason for this issue was due to planned maintenance by the vendor NL-IX, but unfortunately, the notification was sent to an incorrect email address. The provider has been instructed to rectify this mailing situation. We will continue to monitor the situation until the maintenance is completed, which is scheduled to end at 6 am local time in Amsterdam..
phcpy5v9c8tk

Incident Number: INC0037290
[Internet Exchange - EMEA (AM); Equinix Internet Access / Equinix Connect - EMEA (AM)]
Posted Apr 23, 2024 - 23:49 UTC
Update
Customers on the affected module AM3<>AM5 experience service interruption. Equinix engineers are investigating the issue..
phcpy5v9c8tk

Incident Number: INC0037290
[Equinix Internet Access / Equinix Connect - EMEA (AM); Internet Exchange - EMEA (AM)]
Posted Apr 23, 2024 - 23:19 UTC
Update
The issue has been identified and a fix is being implemented.
phcpy5v9c8tk

Incident Number: INC0037290
[Equinix Internet Access / Equinix Connect - EMEA (AM); Internet Exchange - EMEA (AM)]
Posted Apr 23, 2024 - 23:06 UTC
Identified
We are currently investigating this issue.
phcpy5v9c8tk

Incident Number: INC0037290
[Equinix Internet Access / Equinix Connect - EMEA (AM); Internet Exchange - EMEA (AM)]
Posted Apr 23, 2024 - 22:50 UTC
This incident affected: Internet Exchange - EMEA (AM - Amsterdam) and Equinix Internet Access / Equinix Connect - EMEA (AM - Amsterdam).