Welcome to Equinix service availability status page.

To view all notifications, log in to the Equinix Customer Portal. If you are experiencing an outage, log a trouble ticket or contact the Global Support Desk.

Switchover (Metro Connect)
Incident Report for Equinix
Resolved
Equinix SMC monitored the link remained stable since it recovered on 5 January 2023 18:49hrs site local time. Investigation conducted by provider shows that there was a fiber cut due to metro work. Permanent restoration to fix the underground cabling has been completed.
Incident Number: 5-222367798980
[Metro Connect - Asia-Pacific (MB)]
Posted Jan 22, 2023 - 00:28 UTC
Update
Latest Update: Equinix SMC monitored another instance of fiber degradation at 14:59hrs site local time. There is still no service impact due to fiber link redundancy.

Next Action: Equinix SMC will continue to follow-up with dark fiber provider to re-investigate the issue.
Incident Number: 5-222367798980
[Metro Connect - Asia-Pacific (MB)]
Posted Jan 01, 2023 - 10:12 UTC
Update
Latest Update: SMC monitored the Dark Fiber link restored on Dec 26 2022 at 17:39 hrs site local time after the provider performed temporary restoration.


Next Action: Equinix SMC will continue to follow-up with dark fiber provider for permanent restoration.
Incident Number: 5-222367798980
[Metro Connect - Asia-Pacific (MB)]
Posted Dec 31, 2022 - 12:45 UTC
Update
Latest Update: Equinix SMC monitored one of the dark fiber links between MB1 and MB2 went down at 12:43hrs site local time. No service impact to customers as alternate dark fiber path is available.

Next Action: Equinix SMC made a follow-up to the dark fiber provider to restore the affected link.
Incident Number: 5-222367798980
[Metro Connect - Asia-Pacific (MB)]
Posted Dec 28, 2022 - 07:25 UTC
Identified
Latest Update: Equinix SMC detected a degrade alarm on the dark fiber link at 10:41hrs site local time.

Next Action: Equinix SMC has engaged the dark fiber provider to investigate further.
Incident Number: 5-222367798980
[Metro Connect - Asia-Pacific (MB)]
Posted Dec 28, 2022 - 05:50 UTC
Investigating
Equinix SMC detected an issue with Metro Connect.
Incident Number: TBD
[Metro Connect - Asia-Pacific (MB)]
Posted Dec 26, 2022 - 12:33 UTC
This incident affected: Metro Connect - Asia-Pacific (MB - Mumbai).