Welcome to Equinix service availability status page.

To view all notifications, log in to the Equinix Customer Portal. If you are experiencing an outage, log a trouble ticket or contact the Global Support Desk.

Provider Issue (Equinix Fabric)
Incident Report for Equinix
Resolved
This incident has been resolved.
7016qd541kb9

Incident Number: INC0034481
[Equinix Fabric - Asia-Pacific (MB)]
Posted Apr 08, 2024 - 15:53 UTC
Update
The issue has been identified and a fix is being implemented.
7016qd541kb9

Incident Number: INC0034481
[Equinix Fabric - Asia-Pacific (MB)]
Posted Apr 02, 2024 - 05:15 UTC
Identified
We are currently investigating this issue.
7016qd541kb9

Incident Number: INC0034481
[Equinix Fabric - Asia-Pacific (MB)]
Posted Apr 02, 2024 - 05:02 UTC
This incident affected: Equinix Fabric - Asia-Pacific (MB - Mumbai).