Welcome to Equinix service availability status page.

To view all notifications, log in to the Equinix Customer Portal. If you are experiencing an outage, log a trouble ticket or contact the Global Support Desk.

Provider Issue (Metro Connect)
Incident Report for Equinix
Resolved
Links remains fully operational, however some minor alerts are reoccurring. Equinix SMC is investigating with back office Team if any further action is needed. More updates will follow. .
mvfn85zgvq0f

Incident Number: INC0037458
[Metro Connect - Americas (LA)]
Posted Apr 29, 2024 - 08:24 UTC
Update
Links remains fully operational, however some minor alerts are reoccurring. Equinix SMC is investigating with back office Team if any further action is needed. More updates will follow. .
mvfn85zgvq0f

Incident Number: INC0037458
[Metro Connect - Americas (LA)]
Posted Apr 28, 2024 - 11:16 UTC
Update
The Equinix SMC observed a short fiber bump from LA1, LA3, and LA7. Services have restored and is in monitoring status. We have engaged our internal team and vendor team to determine preventitive measures..
mvfn85zgvq0f

Incident Number: INC0037458
[Metro Connect - Americas (LA)]
Posted Apr 25, 2024 - 01:29 UTC
Update
The issue has been identified and a fix is being implemented.
mvfn85zgvq0f

Incident Number: INC0037458
[Metro Connect - Americas (LA)]
Posted Apr 25, 2024 - 00:45 UTC
Identified
We are currently investigating this issue.
mvfn85zgvq0f

Incident Number: INC0037458
[Metro Connect - Americas (LA)]
Posted Apr 25, 2024 - 00:30 UTC
This incident affected: Metro Connect - Americas (LA - Los Angeles).