Welcome to Equinix service availability status page.

To view all notifications, log in to the Equinix Customer Portal. If you are experiencing an outage, log a trouble ticket or contact the Global Support Desk.

Link Failure (Equinix Fabric, Network Edge)
Incident Report for Equinix
Resolved
This incident has been resolved.
zdgsnhtkd59x

Incident Number: INC0043365
[Equinix Fabric - EMEA (DB, LD); Network Edge - EMEA (DB, LD)]
Posted Jun 17, 2024 - 10:51 UTC
Update
The issue has been identified and a fix is being implemented.
zdgsnhtkd59x

Incident Number: INC0043365
[Equinix Fabric - EMEA (DB, LD); Network Edge - EMEA (DB, LD)]
Posted Jun 10, 2024 - 11:06 UTC
Identified
We are currently investigating this issue.
zdgsnhtkd59x

Incident Number: INC0043365
[Equinix Fabric - EMEA (DB, LD); Network Edge - EMEA (DB, LD)]
Posted Jun 10, 2024 - 10:51 UTC
This incident affected: Network Edge - EMEA (DB - Dublin, LD - London) and Equinix Fabric - EMEA (DB - Dublin, LD - London).