Welcome to Equinix service availability status page.

To view all notifications, log in to the Equinix Customer Portal. If you are experiencing an outage, log a trouble ticket or contact the Global Support Desk.

Provider Issue (Equinix Fabric, Network Edge)
Incident Report for Equinix
Resolved
This incident has been resolved.
4267gwd8wf5t

Incident Number: INC0036988
[Equinix Fabric - Asia-Pacific (OS, TY); Network Edge - Asia-Pacific (OS, TY)]
Posted Apr 22, 2024 - 05:06 UTC
Update
The issue has been identified and a fix is being implemented.
4267gwd8wf5t

Incident Number: INC0036988
[Equinix Fabric - Asia-Pacific (OS, TY); Network Edge - Asia-Pacific (OS, TY)]
Posted Apr 21, 2024 - 18:58 UTC
Identified
We are currently investigating this issue.
4267gwd8wf5t

Incident Number: INC0036988
[Equinix Fabric - Asia-Pacific (OS, TY); Network Edge - Asia-Pacific (OS, TY)]
Posted Apr 21, 2024 - 18:45 UTC
This incident affected: Network Edge - Asia-Pacific (OS - Osaka, TY - Tokyo) and Equinix Fabric - Asia-Pacific (OS - Osaka, TY - Tokyo).