Welcome to Equinix service availability status page.

To view all notifications, log in to the Equinix Customer Portal. If you are experiencing an outage, log a trouble ticket or contact the Global Support Desk.

Provider Issue (Equinix Fabric)
Incident Report for Equinix
Resolved
This incident has been resolved.
csks3l3zxb6w

Incident Number: INC0036940
[Equinix Fabric - Americas (LA, MX)]
Posted Apr 21, 2024 - 07:44 UTC
Update
The issue has been identified and a fix is being implemented.
csks3l3zxb6w

Incident Number: INC0036940
[Equinix Fabric - Americas (LA, MX)]
Posted Apr 21, 2024 - 01:30 UTC
Identified
We are currently investigating this issue.
csks3l3zxb6w

Incident Number: INC0036940
[Equinix Fabric - Americas (LA, MX)]
Posted Apr 21, 2024 - 01:16 UTC
This incident affected: Equinix Fabric - Americas (LA - Los Angeles, MX - Mexico City).