Welcome to Equinix service availability status page.

To view all notifications, log in to the Equinix Customer Portal. If you are experiencing an outage, log a trouble ticket or contact the Global Support Desk.

Power Issue (Equinix Internet Access / Equinix Connect)
Incident Report for Equinix
Resolved
SMC monitored PEM3 of gw401.sg1 (Juniper) did not recover after recent power maintenance (5-228795441870). It was determined that PEM is faulty and confirmed resumed to normal operation after it was replaced on 14-October at 11:09 UTC..
Incident Number: INC0016272
[Equinix Internet Access / Equinix Connect - APAC (SG)]
Posted Oct 14, 2023 - 13:05 UTC
Update
SMC monitored PEM3 of gw401.sg1 (Juniper) did not recover after recent power maintenance (5-228795441870). It was determined that PEM is faulty and confirmed resumed to normal operation after it was replaced on 14-October at 11:09 UTC..
Incident Number: INC0016272
[Equinix Internet Access / Equinix Connect - APAC (SG)]
Posted Oct 14, 2023 - 11:41 UTC
Identified
We are currently investigating this issue.
Incident Number: INC0016272
[Equinix Internet Access / Equinix Connect - APAC (SG)]
Posted Oct 14, 2023 - 11:21 UTC
This incident affected: Equinix Internet Access / Equinix Connect - APAC (SG - Singapore).