Welcome to Equinix service availability status page.

To view all notifications, log in to the Equinix Customer Portal. If you are experiencing an outage, log a trouble ticket or contact the Global Support Desk.

Provider Issue (Equinix Fabric)
Incident Report for Equinix
Update
The issue has been identified and a fix is being implemented.
756g9cs39kf9

Incident Number: INC0033516
[Equinix Fabric - Asia-Pacific (HK, SG)]
Posted Mar 29, 2024 - 15:20 UTC
Identified
We are currently investigating this issue.
756g9cs39kf9

Incident Number: INC0033516
[Equinix Fabric - Asia-Pacific (HK, SG)]
Posted Mar 29, 2024 - 14:59 UTC
This incident affects: Equinix Fabric - Asia-Pacific (HK - Hong Kong, SG - Singapore).