Welcome to Equinix service availability status page.

To view all notifications, log in to the Equinix Customer Portal. If you are experiencing an outage, log a trouble ticket or contact the Global Support Desk.

Provider Issue (Equinix Fabric, Network Edge)
Incident Report for Equinix
Update
The issue has been identified and a fix is being implemented.
y6xhjz1l69tj

Incident Number: INC0036779
[Equinix Fabric - EMEA (ML) & Asia-Pacific (SG); Network Edge - Asia-Pacific (SG) & EMEA (ML)]
Posted Jun 04, 2024 - 21:12 UTC
Update
As communicated via incident INC0029818, no further incident notification will be sent through this ticket and all updates related to APAC-EMEA subsea cable fault will be sent through this main ticket INC0029818.

We thank you for your patience and understanding on this matter..
y6xhjz1l69tj

Incident Number: INC0036779
[Equinix Fabric - EMEA (ML) & Asia-Pacific (SG); Network Edge - EMEA (ML) & Asia-Pacific (SG)]
Posted May 23, 2024 - 13:02 UTC
Update
Equinix has acquired additional capacity through alternative operational subsea routes to alleviate the current latency issues. Testing has been completed and the new circuit has been monitored to be stable for the past 24 hours.
Estimated time of restoration (ETR) for the impacted subsea cables:
AAE-1: Tentative repair schedule has been moved to 7-June 2024
SMW-5: The carrier responsible for this system have gotten from Cable Ship AE the draft SMW5 S1.5.1 repair operation. Repair will be from 23-May-2024 till 30-May-2024 tentatively, conditional upon permit approval and cable ship availability.
We will continue to provide updates as significant changes occur..
y6xhjz1l69tj

Incident Number: INC0036779
[Equinix Fabric - EMEA (ML) & Asia-Pacific (SG); Network Edge - Asia-Pacific (SG) & EMEA (ML)]
Posted May 06, 2024 - 02:24 UTC
Update
Equinix staff has engaged with two providers to provide additional bandwidth and reduce latency between EMEA-APAC. We determined that the first option, which involved temporary shared capacity, could not reliably be placed in service in the nearest term. We are continuing our diligent work with the second provider, which would enable dedicated capacity.

Rest assured, the Equinix team is working diligently to enable this option for our customers as we believe it is the most viable and reliable course of action. We expect this solution to come online in the next 5-7 business days.

Lastly, we have updates on the subsea cable repairs.

AAE1: The estimated time of resolution (ETR) is May 23.

SMW-5: The Indonesian government has issued the necessary permits, and we are currently waiting for the ETR.

We appreciate your patience and understanding throughout this process. .
y6xhjz1l69tj

Incident Number: INC0036779
[Equinix Fabric - EMEA (ML) & Asia-Pacific (SG); Network Edge - Asia-Pacific (SG) & EMEA (ML)]
Posted Apr 30, 2024 - 01:27 UTC
Update
Due to location of where the repairs is needed, the expected repair operations are to commence on May 23rd 2024 to May 30th 2024.
If the date is to change due to external delays, that timeframe will be shared.
Since the circuit has been down other options have been explored such as adding a third cable but did not appear to be a viable option at this time.
The Equinix Service Management Center will continue to provide updates as significant development occurs..
y6xhjz1l69tj

Incident Number: INC0036779
[Equinix Fabric - EMEA (ML) & Asia-Pacific (SG); Network Edge - EMEA (ML) & Asia-Pacific (SG)]
Posted Apr 29, 2024 - 19:09 UTC
Update
There are no significant updates to report at this time. All activities continue to progress to restore service as quickly as possible.
We will continue to provide updates every 24 hours or sooner as significant developments occur


.
y6xhjz1l69tj

Incident Number: INC0036779
[Equinix Fabric - EMEA (ML) & Asia-Pacific (SG); Network Edge - EMEA (ML) & Asia-Pacific (SG)]
Posted Apr 25, 2024 - 23:10 UTC
Update
There are no significant updates to report at this time. All activities continue to progress to restore service as quickly as possible.
We will continue to provide updates every 24 hours or sooner as significant developments occur..
y6xhjz1l69tj

Incident Number: INC0036779
[Equinix Fabric - EMEA (ML) & Asia-Pacific (SG); Network Edge - EMEA (ML) & Asia-Pacific (SG)]
Posted Apr 25, 2024 - 00:30 UTC
Update
Our services are currently experiencing latency issues due to two separate subsea fiber cuts on segments between EMEA and APAC. These fiber segments are integral to our network infrastructure, and the disruption may be impacting the performance of our services for some of our customers since the EMEA to APAC traffic is currently routed through AMER.
On February 2, 2024, an outage occurred on one of our two paths connecting EMEA and APAC due to a subsea fiber disruption on the AAE-1 cable route. We are currently working to restore the path, and the provider has estimated a repair date of May 13.
On April 19, 2024, the second path connecting EMEA and APAC encountered an outage due to a subsea fiber disruption on the SMW-5 cable route. The carrier responsible for this system is currently undergoing the permit process for repairs in Indonesian waters. This process may take up to 4 weeks for approval. Therefore, the activity for the restoration of the cable could potentially commence around the third or fourth week of May 2024.
Given these timelines, Equinix has initiated the process of acquiring additional capacity through alternative operational subsea routes to alleviate the current latency issues. Once handover dates are finalized and testing is scheduled, we will be able to provide confirmation regarding the dates and timing for completing the capacity turn-ups.
We will continue to provide updates every 24 hours or sooner as significant changes occur..
y6xhjz1l69tj

Incident Number: INC0036779
[Equinix Fabric - EMEA (ML) & Asia-Pacific (SG); Network Edge - EMEA (ML) & Asia-Pacific (SG)]
Posted Apr 24, 2024 - 02:36 UTC
Update
Our fiber provider has begun the repair permit process for Indonesian waters. It could take up to 4 weeks for the permit to be processed.
Therefore, the activity for the restoration of the cable could potentially commence around the third or fourth week of May 2024.
As we await further details regarding the repair, our engineering team is actively exploring alternative restoration solutions to expedite the resolution process.
We will continue to provide updates every 24 hours or sooner as significant developments occur..
y6xhjz1l69tj

Incident Number: INC0036779
[Equinix Fabric - EMEA (ML) & Asia-Pacific (SG); Network Edge - EMEA (ML) & Asia-Pacific (SG)]
Posted Apr 23, 2024 - 01:39 UTC
Update
Equinix continues awaiting estimated time of restoration (ETR) information from our supplier. In the meantime, our engineering team is actively exploring alternative restoration solutions to expedite the resolution process.
We will provide updates every 24 hours or sooner as meaningful.
y6xhjz1l69tj

Incident Number: INC0036779
[Equinix Fabric - EMEA (ML) & Asia-Pacific (SG); Network Edge - EMEA (ML) & Asia-Pacific (SG)]
Posted Apr 22, 2024 - 00:11 UTC
Update
Equinix staff continues to investigate alternative options due to the vendor-operated subsea fiber cuts between EMEA and APAC. Currently, both of our 100G routes between EMEA and APAC are impacted, and traffic is being routed through AMER, resulting in latency for some impacted customers. Restoration of one of the 100G routes is expected May 13, with no set restore date for the second.
To accelerate the restoration of reliable services for your operations, we are diligently working to acquire supplemental bandwidth through alternative sources. Based on the information we have today, we unfortunately do not expect to restore services to optimal operations for 7-10 days.
We will provide updates every 24 hours or sooner as meaningful progress is made..
y6xhjz1l69tj

Incident Number: INC0036779
[Network Edge - EMEA (ML) & Asia-Pacific (SG); Equinix Fabric - Asia-Pacific (SG) & EMEA (ML)]
Posted Apr 20, 2024 - 23:55 UTC
Update
As the impact on our services is significant and we have not received an estimated time of resolution (ETR) from the fiber vendor, the Equinix SMC Team has escalated the issue to the highest level in the escalation matrix. We will ensure to provide you with updates as soon as they become available..
y6xhjz1l69tj

Incident Number: INC0036779
[Equinix Fabric - EMEA (ML) & Asia-Pacific (SG); Network Edge - EMEA (ML) & Asia-Pacific (SG)]
Posted Apr 20, 2024 - 10:43 UTC
Update
Our services are currently experiencing latency issues due to a subsea fiber cut on a segment between EMEA and APAC. This fiber segment is integral to our network infrastructure, and the disruption may be impacting the performance of our services for some of our customers since the EMEA to APAC traffic is currently routed through AMER.

The fiber cut was identified by our fiber vendor, and unfortunately, at this time, they have provided us with no estimated time for resolution. We understand the importance of reliable and high-performing services to your operations, and we are actively working with our vendor to expedite the resolution process.

Please rest assured that our team is dedicated to minimizing the impact of this incident on your business. We will continue to monitor the situation closely and provide you with updates as soon as they become available..
y6xhjz1l69tj

Incident Number: INC0036779
[Equinix Fabric - EMEA (ML) & Asia-Pacific (SG); Network Edge - EMEA (ML) & Asia-Pacific (SG)]
Posted Apr 19, 2024 - 23:13 UTC
Update
Currently, we are still actively engaged with our provider. An investigation is still ongoing to troubleshoot and rectify the service. Please expect more updates as they become available. .
y6xhjz1l69tj

Incident Number: INC0036779
[Equinix Fabric - Asia-Pacific (SG) & EMEA (ML); Network Edge - EMEA (ML) & Asia-Pacific (SG)]
Posted Apr 19, 2024 - 21:10 UTC
Update
Equinix SMC monitored that one of Equinix Fabric backbone provider links between APAC and EMEA flapped and recovered within a minute. No service impact as traffic automatically rerouted to alternate link. The issue was reported to provider for investigation..
y6xhjz1l69tj

Incident Number: INC0036779
[Equinix Fabric - EMEA (ML) & Asia-Pacific (SG); Network Edge - EMEA (ML) & Asia-Pacific (SG)]
Posted Apr 19, 2024 - 13:17 UTC
Identified
We are currently investigating this issue.
y6xhjz1l69tj

Incident Number: INC0036779
[Equinix Fabric - EMEA (ML) & Asia-Pacific (SG); Network Edge - EMEA (ML) & Asia-Pacific (SG)]
Posted Apr 19, 2024 - 13:02 UTC
This incident affects: Equinix Fabric - Asia-Pacific (SG - Singapore), Network Edge - Asia-Pacific (SG - Singapore), Network Edge - EMEA (ML - Milan), and Equinix Fabric - EMEA (ML - Milan).