Welcome to Equinix service availability status page.

To view all notifications, log in to the Equinix Customer Portal. If you are experiencing an outage, log a trouble ticket or contact the Global Support Desk.

Provider Issue (Metro Connect)
Incident Report for Equinix
Resolved
Equinix SMC reported an issue with Metro Connect.

Impact: There is brief service interruption experienced due to failover design.

Latest Update: Equinix engineers are investigating the issue..
vq4w3n3c0svv

Incident Number: INC0036049
[Metro Connect - Asia-Pacific (MB)]
Posted Apr 14, 2024 - 04:07 UTC
Update
Equinix SMC reported an issue with Metro Connect.

Impact: There is brief service interruption experienced due to failover design.

Latest Update: Equinix engineers are investigating the issue..
vq4w3n3c0svv

Incident Number: INC0036049
[Metro Connect - Asia-Pacific (MB)]
Posted Apr 13, 2024 - 07:38 UTC
Identified
We are currently investigating this issue.
vq4w3n3c0svv

Incident Number: INC0036049
[Metro Connect - Asia-Pacific (MB)]
Posted Apr 13, 2024 - 07:25 UTC
This incident affected: Metro Connect - Asia-Pacific (MB - Mumbai).