Equinix successfully migrated your service to an alternate module to restore full functionality. The SMC will continue to monitor the situation closely. Please let us know if you experience any further issues..
7s3h080g142k
Incident Number: INC0059021
[Internet Exchange - Americas (MI)]
Posted Oct 01, 2024 - 23:12 UTC
Update
Equinix successfully migrated your service to an alternate module to restore full functionality. The SMC will continue to monitor the situation closely. Please let us know if you experience any further issues..
7s3h080g142k
Incident Number: INC0059021
[Internet Exchange - Americas (MI)]
Posted Oct 01, 2024 - 20:07 UTC
Update
Equinix is actively working with the hardware vendor and exploring alternative solutions to restore service as quickly as possible..
7s3h080g142k
Incident Number: INC0059021
[Internet Exchange - Americas (MI)]
Posted Oct 01, 2024 - 19:21 UTC
Update
During a planned software upgrade with the reference number CHG0060280, there were problems with two line cards. The maintenance team successfully replaced the first card within the designated maintenance timeframe, but unfortunately, there was only one spare card available. As a result, we are currently waiting for the shipment of a replacement for the second card. Updates will be provided as they become available..
7s3h080g142k
Incident Number: INC0059021
[Internet Exchange - Americas (MI)]
Posted Oct 01, 2024 - 17:18 UTC
Update
We are working with our vendor to replace faulty line card.
7s3h080g142k
Incident Number: INC0059021
[Internet Exchange - Americas (MI)]
Posted Oct 01, 2024 - 16:16 UTC
Update
One of the line cards of IX device has failed.
Customers on the affected device experience service interruption. Equinix engineers are investigating the issue..
7s3h080g142k
Incident Number: INC0059021
[Internet Exchange - Americas (MI)]
Posted Oct 01, 2024 - 14:59 UTC
Identified
We are currently investigating this issue.
7s3h080g142k
Incident Number: INC0059021
[Internet Exchange - Americas (MI)]
Posted Oct 01, 2024 - 14:44 UTC
This incident affected: Internet Exchange - Americas (MI - Miami).