Welcome to Equinix service availability status page.

To view all notifications, log in to the Equinix Customer Portal. If you are experiencing an outage, log a trouble ticket or contact the Global Support Desk.

Switchover (Equinix Fabric)
Incident Report for Equinix
Resolved
This incident has been resolved.
1mpx79mt0c4p

Incident Number: INC0035834
[Equinix Fabric - EMEA (HH, SO)]
Posted Apr 12, 2024 - 11:35 UTC
Update
The issue has been identified and a fix is being implemented.
1mpx79mt0c4p

Incident Number: INC0035834
[Equinix Fabric - EMEA (HH, SO)]
Posted Apr 11, 2024 - 15:26 UTC
Identified
We are currently investigating this issue.
1mpx79mt0c4p

Incident Number: INC0035834
[Equinix Fabric - EMEA (HH, SO)]
Posted Apr 11, 2024 - 15:15 UTC
This incident affected: Equinix Fabric - EMEA (HH - Hamburg, SO - Sofia).