Welcome to Equinix service availability status page.

To view all notifications, log in to the Equinix Customer Portal. If you are experiencing an outage, log a trouble ticket or contact the Global Support Desk.

Provider Issue (Metro Connect)
Incident Report for Equinix
Resolved
Equinix SMC Team is still working with the carrier to get an RFO..
68l1lbcpljsv

Incident Number: INC0020619
[Metro Connect - Americas (MI)]
Posted Nov 27, 2023 - 14:44 UTC
Update
MI3-MI6 experinced a fiber bump 2023-11-20, 19:32:33 ~ 2023-11-20, 19:33:16. We are working with vender for an RFO..
Incident Number: INC0020619
[Metro Connect - Americas (MI)]
Posted Nov 22, 2023 - 18:23 UTC
Update
The issue has been identified and a fix is being implemented.
Incident Number: INC0020619
[Metro Connect - Americas (MI)]
Posted Nov 20, 2023 - 20:28 UTC
Identified
We are currently investigating this issue.
MI1<>MI6 possible fiber bump.
Incident Number: INC0020619
[Metro Connect - Americas (MI)]
Posted Nov 20, 2023 - 20:13 UTC
This incident affected: Metro Connect - Americas (MI - Miami).