Welcome to Equinix service availability status page.

To view all notifications, log in to the Equinix Customer Portal. If you are experiencing an outage, log a trouble ticket or contact the Global Support Desk.

Network Component Issue (Metro Connect)
Incident Report for Equinix
Update
The issue has been identified and a fix is being implemented.
fxr574vy03tq

Incident Number: INC0043505
[Metro Connect - EMEA (FR)]
Posted Jun 11, 2024 - 09:51 UTC
Identified
We are currently investigating this issue.
fxr574vy03tq

Incident Number: INC0043505
[Metro Connect - EMEA (FR)]
Posted Jun 11, 2024 - 09:36 UTC
This incident affects: Metro Connect - EMEA (FR - Frankfurt).