Welcome to Equinix service availability status page.

To view all notifications, log in to the Equinix Customer Portal. If you are experiencing an outage, log a trouble ticket or contact the Global Support Desk.

DA Connectivity Stability (Equinix Metal)
Incident Report for Equinix
Resolved
This incident has been resolved.
[Equinix Metal - Global Services (Network) & Americas (DA)]
Posted Dec 18, 2024 - 20:55 UTC
Monitoring
We encountered a provider stability issue that may have briefly affect connectivity for some customers between 1950-1954 UTC. A fix has been implemented to prevent further issues while we work with the provider on cause.

Please visit status.equinixmetal.com for further updates or reach out to support@equinixmetal.com for further assistance.
[Equinix Metal - Americas (DA) & Global Services (Network)]
Posted Dec 18, 2024 - 20:39 UTC
This incident affected: Equinix Metal - Global Services (Network) and Equinix Metal - Americas (DA - Dallas).