Welcome to Equinix service availability status page.

To view all notifications, log in to the Equinix Customer Portal. If you are experiencing an outage, log a trouble ticket or contact the Global Support Desk.

Link Failure (Metro Connect)
Incident Report for Equinix
Resolved
This incident has been resolved.
6tdnn7pfpnc7

Incident Number: INC0035961
[Metro Connect - Asia-Pacific (MB)]
Posted Apr 19, 2024 - 09:37 UTC
Update
The issue has been identified and a fix is being implemented.
6tdnn7pfpnc7

Incident Number: INC0035961
[Metro Connect - Asia-Pacific (MB)]
Posted Apr 12, 2024 - 11:17 UTC
Identified
We are currently investigating this issue.
6tdnn7pfpnc7

Incident Number: INC0035961
[Metro Connect - Asia-Pacific (MB)]
Posted Apr 12, 2024 - 11:05 UTC
This incident affected: Metro Connect - Asia-Pacific (MB - Mumbai).