Welcome to Equinix service availability status page.

To view all notifications, log in to the Equinix Customer Portal. If you are experiencing an outage, log a trouble ticket or contact the Global Support Desk.

Network Component Issue (Equinix Fabric)
Incident Report for Equinix
Resolved
This incident has been resolved.
wgj5lyd92x5l

Incident Number: INC0035180
[Equinix Fabric - EMEA (DB)]
Posted Apr 27, 2024 - 02:23 UTC
Update
The issue has been identified and a fix is being implemented.
wgj5lyd92x5l

Incident Number: INC0035180
[Equinix Fabric - EMEA (DB)]
Posted Apr 07, 2024 - 01:59 UTC
Identified
We are currently investigating this issue.
wgj5lyd92x5l

Incident Number: INC0035180
[Equinix Fabric - EMEA (DB)]
Posted Apr 07, 2024 - 01:47 UTC
This incident affected: Equinix Fabric - EMEA (DB - Dublin).