Welcome to Equinix service availability status page.

To view all notifications, log in to the Equinix Customer Portal. If you are experiencing an outage, log a trouble ticket or contact the Global Support Desk.

Provider Issue (Equinix Fabric, Network Edge)
Incident Report for Equinix
Resolved
CSP reported that they would execute a power cycle on their impacted device with no ETR issued yet. We will provide you preliminary updates as soon as we obtain a new update from the provider..
7h03392tnmqp

Incident Number: INC0037239
[Equinix Fabric - Asia-Pacific (OS); Network Edge - Asia-Pacific (OS)]
Posted Apr 24, 2024 - 05:10 UTC
Update
CSP reported that they would execute a power cycle on their impacted device with no ETR issued yet. We will provide you preliminary updates as soon as we obtain a new update from the provider..
7h03392tnmqp

Incident Number: INC0037239
[Equinix Fabric - Asia-Pacific (OS); Network Edge - Asia-Pacific (OS)]
Posted Apr 23, 2024 - 14:47 UTC
Update
Equinix SMC monitored that one of Equinix Fabric CSP went down. Loss of redundancy for redundant links while loss of connectivity for non-redundant link . The issue was reported to provider for investigation..
7h03392tnmqp

Incident Number: INC0037239
[Equinix Fabric - Asia-Pacific (OS); Network Edge - Asia-Pacific (OS)]
Posted Apr 23, 2024 - 11:13 UTC
Identified
We are currently investigating this issue.
7h03392tnmqp

Incident Number: INC0037239
[Equinix Fabric - Asia-Pacific (OS); Network Edge - Asia-Pacific (OS)]
Posted Apr 23, 2024 - 11:00 UTC
This incident affected: Network Edge - Asia-Pacific (OS - Osaka) and Equinix Fabric - Asia-Pacific (OS - Osaka).