Welcome to Equinix service availability status page.

To view all notifications, log in to the Equinix Customer Portal. If you are experiencing an outage, log a trouble ticket or contact the Global Support Desk.

Link Failure (Equinix Fabric)
Incident Report for Equinix
Resolved
This incident has been resolved.
fxp7tdhhcqg0

Incident Number: INC0035861
[Equinix Fabric - EMEA (AM, MA)]
Posted Apr 12, 2024 - 11:23 UTC
Update
The issue has been identified and a fix is being implemented.
fxp7tdhhcqg0

Incident Number: INC0035861
[Equinix Fabric - EMEA (AM, MA)]
Posted Apr 11, 2024 - 19:34 UTC
Identified
We are currently investigating this issue.
fxp7tdhhcqg0

Incident Number: INC0035861
[Equinix Fabric - EMEA (AM, MA)]
Posted Apr 11, 2024 - 19:23 UTC
This incident affected: Equinix Fabric - EMEA (AM - Amsterdam, MA - Manchester).