Welcome to Equinix service availability status page.

To view all notifications, log in to the Equinix Customer Portal. If you are experiencing an outage, log a trouble ticket or contact the Global Support Desk.

Network Component Issue (Equinix Internet Access / Equinix Connect)
Incident Report for Equinix
Resolved
Equinix SMC Engineer noticed that one of the border routers was unexpectedly rebooted. SMC Engineer is going to collect the necessary logs and report this issue to the vendor for further investigation. Equinix Connect and Equinix Internet Access services could be affected by a traffic re-routing during a reboot..
Incident Number: INC0020601
[Equinix Internet Access / Equinix Connect - EMEA (WA)]
Posted Nov 25, 2023 - 05:10 UTC
Update
Equinix SMC Engineer noticed that one of the border routers was unexpectedly rebooted. SMC Engineer is going to collect the necessary logs and report this issue to the vendor for further investigation. Equinix Connect and Equinix Internet Access services could be affected by a traffic re-routing during a reboot..
Incident Number: INC0020601
[Equinix Internet Access / Equinix Connect - EMEA (WA)]
Posted Nov 20, 2023 - 15:07 UTC
Identified
We are currently investigating this issue.
Incident Number: INC0020601
[Equinix Internet Access / Equinix Connect - EMEA (WA)]
Posted Nov 20, 2023 - 15:00 UTC
This incident affected: Equinix Internet Access / Equinix Connect - EMEA (WA - Warsaw).