Welcome to Equinix service availability status page.

To view all notifications, log in to the Equinix Customer Portal. If you are experiencing an outage, log a trouble ticket or contact the Global Support Desk.

Provider Issue (Equinix Fabric)
Incident Report for Equinix
Resolved
Equinix SMC monitored that one of Equinix Fabric CSP links flapped and recovered within 9 minutes. The issue was reported to provider for investigation..
4pw2w3tdq41f

Incident Number: INC0036952
[Equinix Fabric - Asia-Pacific (MB)]
Posted Apr 21, 2024 - 16:07 UTC
Update
Equinix SMC monitored that one of Equinix Fabric CSP links flapped and recovered within 9 minutes. The issue was reported to provider for investigation..
4pw2w3tdq41f

Incident Number: INC0036952
[Equinix Fabric - Asia-Pacific (MB)]
Posted Apr 21, 2024 - 08:33 UTC
Identified
We are currently investigating this issue.
4pw2w3tdq41f

Incident Number: INC0036952
[Equinix Fabric - Asia-Pacific (MB)]
Posted Apr 21, 2024 - 08:18 UTC
This incident affected: Equinix Fabric - Asia-Pacific (MB - Mumbai).