Welcome to Equinix service availability status page.

To view all notifications, log in to the Equinix Customer Portal. If you are experiencing an outage, log a trouble ticket or contact the Global Support Desk.

Provider Issue (Equinix Fabric, Network Edge)
Incident Report for Equinix
Resolved
This incident has been resolved.
wrj33jrctjn0

Incident Number: INC0036234
[Equinix Fabric - Asia-Pacific (PE, SY); Network Edge - Asia-Pacific (PE, SY)]
Posted Apr 16, 2024 - 06:59 UTC
Update
The issue has been identified and a fix is being implemented.
wrj33jrctjn0

Incident Number: INC0036234
[Equinix Fabric - Asia-Pacific (PE, SY); Network Edge - Asia-Pacific (PE, SY)]
Posted Apr 16, 2024 - 01:14 UTC
Identified
We are currently investigating this issue.
wrj33jrctjn0

Incident Number: INC0036234
[Equinix Fabric - Asia-Pacific (PE, SY); Network Edge - Asia-Pacific (PE, SY)]
Posted Apr 16, 2024 - 00:57 UTC
This incident affected: Equinix Fabric - Asia-Pacific (PE - Perth, SY - Sydney) and Network Edge - Asia-Pacific (PE - Perth, SY - Sydney).