Welcome to Equinix service availability status page.

To view all notifications, log in to the Equinix Customer Portal. If you are experiencing an outage, log a trouble ticket or contact the Global Support Desk.

Network Component Issue (Equinix Internet Access / Equinix Connect)
Incident Report for Equinix
Resolved
After the migration CHG0042198, it is important to highlight that customers who did not participate in the call may experience connectivity issues due to lack of configuration on their respective devices. If you are experiencing difficulties in this regard, we recommend opening a ticket with the Equinix team so that they can make the necessary corrections and restore proper connectivity..
9jntxzx3nw3v

Incident Number: INC0036320
[Equinix Internet Access / Equinix Connect - AMER (RJ)]
Posted Apr 16, 2024 - 16:19 UTC
Update
The issue has been identified and a fix is being implemented.
9jntxzx3nw3v

Incident Number: INC0036320
[Equinix Internet Access / Equinix Connect - AMER (RJ)]
Posted Apr 16, 2024 - 15:40 UTC
Identified
We are currently investigating this issue.
9jntxzx3nw3v

Incident Number: INC0036320
[Equinix Internet Access / Equinix Connect - AMER (RJ)]
Posted Apr 16, 2024 - 15:25 UTC
This incident affected: Equinix Internet Access / Equinix Connect - AMER (RJ - Rio de Janeiro).