Welcome to Equinix service availability status page.

To view all notifications, log in to the Equinix Customer Portal. If you are experiencing an outage, log a trouble ticket or contact the Global Support Desk.

Link Failure (Equinix Fabric)
Incident Report for Equinix
Resolved
Equinix SMC monitored that one of the Equinix Fabric backbone links between Singapore and Geneva flapped and recovered. There is no impact to your service as traffic automatically rerouted to an alternate link. The issue was reported to our provider for investigation. We will provide the RFO and declare the circuit stable once we hear back. .
b978mycwzl98

Incident Number: INC0042088
[Equinix Fabric - EMEA (GV) & Asia-Pacific (SG)]
Posted Jun 26, 2024 - 09:29 UTC
Update
The issue has been identified and a fix is being implemented.
b978mycwzl98

Incident Number: INC0042088
[Equinix Fabric - EMEA (GV) & Asia-Pacific (SG)]
Posted Jun 04, 2024 - 21:36 UTC
Identified
We are currently investigating this issue.
b978mycwzl98

Incident Number: INC0042088
[Equinix Fabric - EMEA (GV) & Asia-Pacific (SG)]
Posted Jun 04, 2024 - 21:11 UTC
This incident affected: Equinix Fabric - Asia-Pacific (SG - Singapore) and Equinix Fabric - EMEA (GV - Geneva).