Welcome to Equinix service availability status page.

To view all notifications, log in to the Equinix Customer Portal. If you are experiencing an outage, log a trouble ticket or contact the Global Support Desk.

Provider Issue (Equinix Fabric, Network Edge)
Incident Report for Equinix
Resolved
This incident has been resolved.
193f2123r5y9

Incident Number: INC0036761
[Equinix Fabric - Asia-Pacific (ME, PE); Network Edge - Asia-Pacific (ME, PE)]
Posted Apr 20, 2024 - 00:39 UTC
Update
The issue has been identified and a fix is being implemented.
193f2123r5y9

Incident Number: INC0036761
[Equinix Fabric - Asia-Pacific (ME, PE); Network Edge - Asia-Pacific (ME, PE)]
Posted Apr 19, 2024 - 07:42 UTC
Identified
We are currently investigating this issue.
193f2123r5y9

Incident Number: INC0036761
[Equinix Fabric - Asia-Pacific (ME, PE); Network Edge - Asia-Pacific (ME, PE)]
Posted Apr 19, 2024 - 07:27 UTC
This incident affected: Network Edge - Asia-Pacific (ME - Melbourne, PE - Perth) and Equinix Fabric - Asia-Pacific (ME - Melbourne, PE - Perth).