Welcome to Equinix service availability status page.

To view all notifications, log in to the Equinix Customer Portal. If you are experiencing an outage, log a trouble ticket or contact the Global Support Desk.

Provider Issue (Equinix Fabric)
Incident Report for Equinix
Resolved
This incident has been resolved.
snv5wgkt316y

Incident Number: INC0036438
[Equinix Fabric - Americas (DA, MX)]
Posted Apr 17, 2024 - 10:34 UTC
Update
The issue has been identified and a fix is being implemented.
snv5wgkt316y

Incident Number: INC0036438
[Equinix Fabric - Americas (DA, MX)]
Posted Apr 17, 2024 - 08:44 UTC
Identified
We are currently investigating this issue.
snv5wgkt316y

Incident Number: INC0036438
[Equinix Fabric - Americas (DA, MX)]
Posted Apr 17, 2024 - 08:25 UTC
This incident affected: Equinix Fabric - Americas (DA - Dallas, MX - Mexico City).