Welcome to Equinix service availability status page.

To view all notifications, log in to the Equinix Customer Portal. If you are experiencing an outage, log a trouble ticket or contact the Global Support Desk.

Provider Issue (Equinix Fabric)
Incident Report for Equinix
Update
Equinix Fabric backbone link between APAC and AMER remained down due to subsea cable fault and the tentative ETR provided by our provider is on the 30th of May, 2024. Please kindly note that tentative ETR may change due to weather conditions at the trouble point and other circumstances..
vs7jvvr99tcz

Incident Number: INC0033512
[Equinix Fabric - Americas (LA) & Asia-Pacific (SG)]
Posted Apr 13, 2024 - 03:27 UTC
Update
SMC confirmed that there is no service impact as traffic should automatically reroute to alternate link. The provider has acknowledged the report and investigation is ongoing to determine the root cause. .
vs7jvvr99tcz

Incident Number: INC0033512
[Equinix Fabric - Americas (LA) & Asia-Pacific (SG)]
Posted Mar 29, 2024 - 15:20 UTC
Identified
We are currently investigating this issue.
vs7jvvr99tcz

Incident Number: INC0033512
[Equinix Fabric - Americas (LA) & Asia-Pacific (SG)]
Posted Mar 29, 2024 - 14:59 UTC
This incident affects: Equinix Fabric - Asia-Pacific (SG - Singapore) and Equinix Fabric - Americas (LA - Los Angeles).