Welcome to Equinix service availability status page.

To view all notifications, log in to the Equinix Customer Portal. If you are experiencing an outage, log a trouble ticket or contact the Global Support Desk.

Switchover (Metro Connect)
Incident Report for Equinix
Resolved
Equinix SMC monitored the link remained stable since it recovered on 12:17hrs hrs site local time. Investigation is on-going with the vendor to determine the root cause.
Incident Number: 5-222649660503
[Metro Connect - Asia-Pacific (HK)]
Posted Jan 22, 2023 - 19:59 UTC
Investigating
Equinix SMC reported an issue with Metro Connect.
Incident Number: TBD
[Metro Connect - Asia-Pacific (HK)]
Posted Jan 05, 2023 - 04:33 UTC
This incident affected: Metro Connect - Asia-Pacific (HK - Hong Kong).