Welcome to Equinix service availability status page.

To view all notifications, log in to the Equinix Customer Portal. If you are experiencing an outage, log a trouble ticket or contact the Global Support Desk.

Network Component Issue (Equinix Fabric)
Incident Report for Equinix
Update
The issue has been identified and a fix is being implemented.
8bwjv6jbvxpc

Incident Number: INC0030545
[Equinix Fabric - Americas (SV)]
Posted Mar 02, 2024 - 11:09 UTC
Identified
We are currently investigating this issue.
8bwjv6jbvxpc

Incident Number: INC0030545
[Equinix Fabric - Americas (SV)]
Posted Mar 02, 2024 - 10:56 UTC
This incident affects: Equinix Fabric - Americas (SV - Silicon Valley).