Welcome to Equinix service availability status page.

To view all notifications, log in to the Equinix Customer Portal. If you are experiencing an outage, log a trouble ticket or contact the Global Support Desk.

Link Failure (Equinix Fabric)
Incident Report for Equinix
Resolved
This incident has been resolved.
pllrwy3d37k3

Incident Number: INC0064619
[Equinix Fabric - EMEA (HE, WA)]
Posted Nov 08, 2024 - 14:25 UTC
Update
The issue has been identified and a fix is being implemented.
pllrwy3d37k3

Incident Number: INC0064619
[Equinix Fabric - EMEA (HE, WA)]
Posted Nov 08, 2024 - 02:31 UTC
Identified
We are currently investigating this issue.
pllrwy3d37k3

Incident Number: INC0064619
[Equinix Fabric - EMEA (HE, WA)]
Posted Nov 08, 2024 - 02:16 UTC
This incident affected: Equinix Fabric - EMEA (HE - Helsinki, WA - Warsaw).