Welcome to Equinix service availability status page.

To view all notifications, log in to the Equinix Customer Portal. If you are experiencing an outage, log a trouble ticket or contact the Global Support Desk.

Link Failure (Internet Exchange)
Incident Report for Equinix
Resolved
This incident has been resolved.
r2wyrkxrjz7p

Incident Number: INC0043271
[Internet Exchange - Asia-Pacific (SG)]
Posted Jun 12, 2024 - 17:27 UTC
Update
The issue has been identified and a fix is being implemented.
r2wyrkxrjz7p

Incident Number: INC0043271
[Internet Exchange - Asia-Pacific (SG)]
Posted Jun 08, 2024 - 17:39 UTC
Identified
We are currently investigating this issue.
r2wyrkxrjz7p

Incident Number: INC0043271
[Internet Exchange - Asia-Pacific (SG)]
Posted Jun 08, 2024 - 17:22 UTC
This incident affected: Internet Exchange - Asia-Pacific (SG - Singapore).