Welcome to Equinix service availability status page.

To view all notifications, log in to the Equinix Customer Portal. If you are experiencing an outage, log a trouble ticket or contact the Global Support Desk.

Network Service Issue (Equinix Connect, Metro Connect, Equinix Fabric)
Incident Report for Equinix
Resolved
Current Service Impact: None.

Latest update: The devices are currently up.

Next Action: SMC will monitor the devices.
Incident Number: 5-227385140998
[Metro Connect - EMEA (LS); Equinix Fabric - EMEA (LS); Equinix Connect - EMEA (LS)]
Posted Jun 07, 2023 - 06:30 UTC
Update
Current Service Impact: None.

Latest update: SMC with the Operations team managed to restore the power redundancy.

Next Action: SMC will keep monitoring the devices.
Incident Number: 5-227385140998
[Metro Connect - EMEA (LS); Equinix Fabric - EMEA (LS); Equinix Connect - EMEA (LS)]
Posted Jun 06, 2023 - 21:58 UTC
Identified
Current Service Impact: Reduce power redundancy in LS metro.

Latest update: Equinix LS1 experienced a power issue.

Next Action: SMC will continue the investigation with the Operations team to fully resolve the issue.
Incident Number: 5-227385140998
[Metro Connect - EMEA (LS); Equinix Fabric - EMEA (LS); Equinix Connect - EMEA (LS)]
Posted Jun 06, 2023 - 18:33 UTC
Investigating
Current Service Impact: TBD.
Incident Number: TBD
[Equinix Connect - EMEA (LS); Metro Connect - EMEA (LS); Equinix Fabric - EMEA (LS)]
Posted Jun 06, 2023 - 15:57 UTC
This incident affected: Equinix Connect - EMEA (LS - Lisbon), Metro Connect - EMEA (LS - Lisbon), and Equinix Fabric - EMEA (LS - Lisbon).