Welcome to Equinix service availability status page.

To view all notifications, log in to the Equinix Customer Portal. If you are experiencing an outage, log a trouble ticket or contact the Global Support Desk.

Provider Issue (Equinix Fabric)
Incident Report for Equinix
Resolved
Dark fiber link between GV1 and MB2went down

Equinix Fabric Metro Remote port and Unprotected Metro Connect circuits experience service interruption while Protected Metro Connect circuits experienced 50ms switching hit. Equinix engineers are investigating issue.


.
m2yk93c8klqx

Incident Number: INC0035855
[Equinix Fabric - Asia-Pacific (MB) & EMEA (GV)]
Posted Apr 14, 2024 - 03:32 UTC
Update
Dark fiber link between GV1 and MB2went down

Equinix Fabric Metro Remote port and Unprotected Metro Connect circuits experience service interruption while Protected Metro Connect circuits experienced 50ms switching hit. Equinix engineers are investigating issue.


.
m2yk93c8klqx

Incident Number: INC0035855
[Equinix Fabric - EMEA (GV) & Asia-Pacific (MB)]
Posted Apr 11, 2024 - 18:12 UTC
Identified
We are currently investigating this issue.
m2yk93c8klqx

Incident Number: INC0035855
[Equinix Fabric - EMEA (GV) & Asia-Pacific (MB)]
Posted Apr 11, 2024 - 18:02 UTC
This incident affected: Equinix Fabric - Asia-Pacific (MB - Mumbai) and Equinix Fabric - EMEA (GV - Geneva).