Welcome to Equinix service availability status page.

To view all notifications, log in to the Equinix Customer Portal. If you are experiencing an outage, log a trouble ticket or contact the Global Support Desk.

Switchover (Metro Connect)
Incident Report for Equinix
Resolved
This incident has been resolved.
lqpk61hl494s

Incident Number: INC0036245
[Metro Connect - Asia-Pacific (SG)]
Posted Apr 16, 2024 - 05:00 UTC
Update
The issue has been identified and a fix is being implemented.
lqpk61hl494s

Incident Number: INC0036245
[Metro Connect - Asia-Pacific (SG)]
Posted Apr 16, 2024 - 03:32 UTC
Identified
We are currently investigating this issue.
lqpk61hl494s

Incident Number: INC0036245
[Metro Connect - Asia-Pacific (SG)]
Posted Apr 16, 2024 - 03:16 UTC
This incident affected: Metro Connect - Asia-Pacific (SG - Singapore).