Welcome to Equinix service availability status page.

To view all notifications, log in to the Equinix Customer Portal. If you are experiencing an outage, log a trouble ticket or contact the Global Support Desk.

Link Failure (Equinix Fabric, Metro Connect)
Incident Report for Equinix
Resolved
Equinix engineers observed that the dark fiber link between SP2 and SP3 flapped around 09:28 BRT on April 20, 2024. Since then, the circuit has been stable. A case has been opened with the provider to investigate this issue..
k06hm2z46djj

Incident Number: INC0036870
[Equinix Fabric - Americas (SP); Metro Connect - Americas (SP)]
Posted Apr 20, 2024 - 22:29 UTC
Update
Equinix engineers observed that the dark fiber link between SP2 and SP3 flapped around 09:28 BRT on April 20, 2024. Since then, the circuit has been stable. A case has been opened with the provider to investigate this issue..
k06hm2z46djj

Incident Number: INC0036870
[Equinix Fabric - Americas (SP); Metro Connect - Americas (SP)]
Posted Apr 20, 2024 - 15:49 UTC
Update
SMC engeeers is currently investigatin a potencial failure on the Equinix Metro Connect structure. .
k06hm2z46djj

Incident Number: INC0036870
[Equinix Fabric - Americas (SP); Metro Connect - Americas (SP)]
Posted Apr 20, 2024 - 14:53 UTC
Identified
We are currently investigating this issue.
k06hm2z46djj

Incident Number: INC0036870
[Equinix Fabric - Americas (SP); Metro Connect - Americas (SP)]
Posted Apr 20, 2024 - 14:37 UTC
This incident affected: Metro Connect - Americas (SP - Sao Paulo) and Equinix Fabric - Americas (SP - Sao Paulo).